Информатика, вопрос задал pershink506 , 6 лет назад

Даны три числа. Составьте программу, которая находит минимальное и максимальное значение этих чисел. (python)

Ответы на вопрос

Ответил p15
4

Ответ:

from array import *

x = array('i', [1, 33, -5])

min=x[0]

max=x[0]

for i in x:

   if max<i:

       max=i

   if min>i:

       min=i

print ('min=',min,'max=',max)

Новые вопросы