Информатика, вопрос задал ралм , 8 лет назад

Даны три числа а,в,с.составить программу,котораЯ вычислит квадратный корень только положительных чисел

Ответы на вопрос

Ответил GetReal
0
Паскаль:
Program one;
Var a,b,c:real;
Uses CRT; //можно не писать, команда подключает консоль
begin
Writeln('Введите 3 числа');
Readln(a,b,c);
If a>=0 then writeln(sqrt(a));
If b>=0 then writeln(sqrt(b);
If c>=0 then writeln(sqrt(c);
end.
Новые вопросы