Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд)Спасибо заранее
Ответы на вопрос
Ответил erminasofja
0
Ответ:
program zadacha;
var a,b,c,s:real;
begin
writeln('a,b,c:');
readln(a,b,c);
s:=0;
if (a mod 2=0) then writeln('a четное число')
else s:=s+a;
if (b mod 2=0) then writeln('b четное число')
else s:=s+b;
if (c mod 2=0) then writeln('c четное число')
else s:=s+c;
writeln('s=',s);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Информатика,
7 лет назад
Физика,
9 лет назад