Информатика, вопрос задал lnz1973 , 2 года назад

Даны три целых числа a, b и с
Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с

Входные данные:
В первой строке вводятся три целых числа a, b и с (a<=b, a,b,c не больше 100 по модулю)

Выходные данные:
Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с
Python
помогите пожалуйста!

Ответы на вопрос

Ответил restIess
0

a = input().split()

counter = 0

for i in range(int(a[0]),int(a[1])+1):

   if i % int(a[2]) == 0:

       counter += 1

print(counter)


lnz1973: выдает ошибку
restIess: какую именно
restIess: а, понял вроде, ща
restIess: исправил ввод данных
Новые вопросы