Информатика, вопрос задал Antionios , 10 лет назад

Даны натуральные числа n и m. Составьте программу, которая вычисляет сумму последних m цифр числа n.

Ответы на вопрос

Ответил nekete98
0

Pascal

var m,n,i,z,p:integer;

begin

readln(m);

readln(n);

for i:=1 to m do

begin

p=n mod 10;

z=z+p;

end;

writeln(z);

end.

Новые вопросы