даны натуральные числа А и В (В<А). написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.
Ответы на вопрос
Ответил danielchb
0
uses crt;const h=10;var a,b,S: integer;
begin write('A= '); readln(a); write('B= '); readln(b); S:=0; while b<>a+1 do begin S:=S+b; inc(b); end; writeln('Сумма - ',S);end.
begin write('A= '); readln(a); write('B= '); readln(b); S:=0; while b<>a+1 do begin S:=S+b; inc(b); end; writeln('Сумма - ',S);end.
Ответил Soqwa
0
var a,b,sum:integer;
begin
readln(a,b);
for b:=b+1 to a do
sum:=sum+b;
writeln(sum);
end.
begin
readln(a,b);
for b:=b+1 to a do
sum:=sum+b;
writeln(sum);
end.
Новые вопросы