Даны натуральные числа А до В(В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.
Ответы на вопрос
Ответил blowberryninja
0
program zuevyuliya;
var a,sum,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for a:=a to b do
inc(sum,a);
writeln('sum=',sum);
end.
var a,sum,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for a:=a to b do
inc(sum,a);
writeln('sum=',sum);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Українська література,
2 года назад
Химия,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад