Информатика, вопрос задал Krolix21 , 2 года назад

Даны n(n≤50) целых чисел а1,а2,а3,..,аn. Напишите программу на Паскале, которая вводит с клавиатуры рассматриваемые числа и выводит их на экран в порядке, обратном вводу

Ответы на вопрос

Ответил Archistein
2

Ответ:

var

 n, a, i: integer;

 st: string;

begin

 readln(n);

 for i := 1 to n do

   begin

     read(a);

     st := st + a;

   end;

 for i := n downto 1 do

    write(st[i], ' ');

end.

Новые вопросы