Информатика, вопрос задал андреpo , 8 лет назад

Даны n целых чисел. Ваша программа должна найти их сумму ,В первой строке записано натуральное число n, n≤1000. Во второй строке через пробел записаны n целых чисел. Числа по абсолютному значению не превосходят 1000.

Ответы на вопрос

Ответил Hellien
0
#include<iostream>using namespace std;
int main(){ int n; cin>>n; int a[n]; for(int i=0;i<n;i++){ cin>>a[i]; } int sum=0; for(int i=0;i<n;i++){ sum+=a[i]; } cout<<"Sum = "<<sum<<endl;}
Ответил Hellien
0
#include<iostream>
using namespace std;

int main(){
int n;
cin>>n;
int a[n];
for(int i=0;i<n;i++){
cin>>a[i];
}
int sum=0;
for(int i=0;i<n;i++){
sum+=a[i];
}
cout<<"Sum = "<<sum<<endl;
}
Ответил Hellien
0
Сайт жутко форматирует текст (
Ответил Аноним
0
Сайт сам по себе ничего не форматирует, форматирует Ваш браузер при вставке файла. Особенно грешит этим Gооdle и браузеры на его базе, например, Яндeкc. Мозилла без проблем загружает.
Новые вопросы