Информатика, вопрос задал Ralinka06 , 9 лет назад

Даны два различных числа. Составьте программу, которая заменяет наименьшее из двух чисел их суммой, а наибольшее их произведением.
Помогите пожалуйста)

Ответы на вопрос

Ответил mirsaidmir
0
var a,b,c,d:integer;
begin
   read(a,b);
   c:=a+b;
   d:=a*b;
   if a < b then begin
      a:=c;
      b:=d;
  end else begin
      a:=d;
      b:=c;
   end;
   write('a=',a,' b=',b);
end.
Новые вопросы