Информатика, вопрос задал igorkraynov20 , 8 лет назад

Даны два массива,сформированных случайным образом.Составить программу,которая находит произведение минимальных элементов массивов.

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1437 от 03.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
  var b:=ArrRandom(ReadInteger('n='),-30,75); b.Println;
  Writeln('Произведение минимальных: ',a.Min*b.Min)
end.

Пример
n= 10
-27 -31 -45 -21 -38 -13 -6 -29 30 4
n= 15
35 49 57 60 60 54 42 43 14 -28 37 4 8 -15 58
Произведение минимальных: 1260

Ответил igorkraynov20
0
ты не можешь помочь
Ответил Аноним
0
В чем? Приехать к Вам и поставить на Ваш компьютер необходимую версию программного обеспечения? Она ставится элементарно с сайта разработчика.
Ответил igorkraynov20
0
я на школьных компах делаю
Ответил igorkraynov20
0
а вот ещё задача
Ответил igorkraynov20
0
реши пожалуйста
Новые вопросы