Даны два числа, если 1>2,то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического.
Можно в паскале
Ответы на вопрос
Ответил ShirokovP
0
var sa,sg,a,b:real;
begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.
begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.
Ответил ShirokovP
0
обнови
Ответил ShirokovP
0
чтобы увидеть
Новые вопросы