Даны два числа a и b.Составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран
Ответы на вопрос
Ответил danulpopov
0
var
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
Новые вопросы