Информатика, вопрос задал zvezdocka42 , 2 года назад

даны два целых числа m и n.Напишите программу , которая выводит все числа от m до n включительно в порядке возрастания ,если m больше n,или в порядке убывания,в противном случae
Паскаль​

Ответы на вопрос

Ответил Magoma05
7

m = int(input())

n = int(input())

if n < m:

   for i in range(m, n + 1):

       print(i)

else:

   for i in range(m, n - 1, -1):

       print(i)


zvezdocka42: а где взять знак больше?
Magoma05: НА клавиатуре
Magoma05: >/
Новые вопросы