даны длины сторон треугольника D, F, K . Написать программу нахождения периметра треугольника
Ответы на вопрос
Ответил saveliq
0
на каком языке программирования надо решить эту задачу?
Var a, b, c, p :longint; begin
WriteLn('Введите первую сторону треугольника a'); readLn(a); WriteLn('Введите вторую сторону треугольника b'); readLn(b); writeLn('Введите третью сторону треугольника c'); readLn(c);
p:=(a+b+c); writeLn('Периметр треугольника равен ', p); end.
Var a, b, c, p :longint; begin
WriteLn('Введите первую сторону треугольника a'); readLn(a); WriteLn('Введите вторую сторону треугольника b'); readLn(b); writeLn('Введите третью сторону треугольника c'); readLn(c);
p:=(a+b+c); writeLn('Периметр треугольника равен ', p); end.
Ответил Goodday51
0
в паскале аbc.net
Новые вопросы
Алгебра,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
8 лет назад
История,
8 лет назад
Математика,
9 лет назад