Информатика, вопрос задал Sseinee , 1 год назад

даны числа от 3 до 93 напишите программу для вывода в убивающем порядке все числа делящиеся на 5
СРОЧНО, ЗАВТРА СОР

Ответы на вопрос

Ответил shadouwolf4
1

Ответ:Вот пример программы на языке Python, которая выводит в обратном порядке все числа от 93 до 3, которые делятся на 5:

python

for i in range(93, 2, -1):

   if i % 5 == 0:

       print(i)

В этой программе мы используем цикл for, начиная с числа 93 и двигаясь вниз до 3 с шагом -1 (чтобы двигаться в обратном порядке). В каждой итерации мы проверяем, делится ли текущее число i на 5 с помощью оператора % (остаток от деления). Если остаток от деления равен 0, то число i делится на 5, и мы выводим его на экран с помощью функции print().

Объяснение:

Новые вопросы