Даны числа M и N.Составить программу следующего содержания: если числа положительные и их сумма больше 100,вывести отношение числа M к числу N .Если числа положительные и их сумма не больше 100,то произведение чисел M и N.
Ответы на вопрос
Ответил Impersona1
0
program chisla;
var m,n:real;
begin
Writeln('Введите число M'); Readln(m);
Writeln('Введите число n');Readln(n);
if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4);
if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n)
end.
var m,n:real;
begin
Writeln('Введите число M'); Readln(m);
Writeln('Введите число n');Readln(n);
if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4);
if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n)
end.
Новые вопросы