Информатика, вопрос задал dasha155511 , 8 лет назад

даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае - квадрат числа

Ответы на вопрос

Ответил Exiti
0
Vara,b:integer;begin a:=ReadInteger('Введите a'); b:=ReadInteger('Введите b'); if a mod b=0 then begin  write(Sqr(a+b)) end; if a mod b<>0 then begin write(SQR(a)) end; end. 
Ответил Exiti
0
Var
a,b:integer;
begin
a:=ReadInteger('Введите a');
b:=ReadInteger('Введите b');
if a mod b=0 then begin
write(Sqr(a+b))
end;
if a mod b<>0 then begin
write(SQR(a))
end;
end.
Новые вопросы