Информатика, вопрос задал kakapuka112233 , 6 лет назад

Даны целые числа a и b. Написать программу, которая выводит сначала меньшее число, потом большее.


2shark2: Какой язык?
muratzhan070987: қазақ тілі
kakapuka112233: На кумире

Ответы на вопрос

Ответил lilpeebo
0

Ответ:

C++

#include <iostream>

using namespace std;

int main()

{

   int a, b;

   cin >> a;

   cin >> b;

   if(a > b)

   {

       cout << b << endl << a;

   }

   else

   {

       cout << a << endl << b;

   }

   return 0;

}

Ответил 2shark2
0

алг

нач

цел а, б

ввод а, б

если а > б то

вывод б, нс, а

иначе

вывод а, нс, б

все

кон

Новые вопросы