Информатика, вопрос задал kemniymanal , 6 лет назад

даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b

Ответы на вопрос

Ответил andrejnick545
1

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}


andrejnick545: Скажи, у тебя код работает?
Новые вопросы