Информатика, вопрос задал Котоман228 , 8 лет назад

Даны 3 числа a,b и c .Составьте программу которая проверяет выполнение условия : a

Ответы на вопрос

Ответил Impersona1
0
program yslovie;
var a,b,c:real;
begin
Writeln('Введите а');Readln(a);
Writeln('Введите b');Readln(b);
Writeln('Введите c');Readln(c);
if (b>a) and (b<c) then Writeln('Условие выполняется, ',a,'<',b,'<',c)
else Writeln('Условие не выполняется')
end.
Новые вопросы