Информатика, вопрос задал Аноним , 8 лет назад

Даны 3 числа: 20, 23, 29. Напишите программу для вывода максимального числа из 3-х чисел

Ответы на вопрос

Ответил brundrom
0
Ответ ниже в комментарии. Там с форматированием более читабельный код для понимания.
Ответил brundrom
0
#include <stdio.h>
int main()
{
int d1, d2, d3, max;
d1 = 20;
d2 = 23;
d3 = 29;
max = 0;
if(d1 < d2) {
if (d2 < d3) max = d3; else max = d2;
} else max = d1;
printf("Max digit is %dn", max);
return 0;
}
Ответил Nata9911
0
Язык C++.
#include <iostream>
using namespace std;
int main () {   
int a = 20;   
int b = 23;   
int c = 29;   
cout << "Максимальное число: " <<  max(a, max(b,c)) << endl;   
}
Новые вопросы