даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC
Ответы на вопрос
Ответил Veter0k
0
var a,b:integer;
begin
read(a,b);
b:=b+a;
a:=b-a;
b:=b-a;
write(a,b);
end.
begin
read(a,b);
b:=b+a;
a:=b-a;
b:=b-a;
write(a,b);
end.
Новые вопросы
Английский язык,
2 года назад
Физика,
2 года назад
Математика,
10 лет назад
Химия,
10 лет назад
Физика,
10 лет назад
Литература,
10 лет назад