Информатика, вопрос задал dimas778 , 10 лет назад

даны 2 целых числа m и n.Напишите программу в Pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине

Ответы на вопрос

Ответил Royal21
0
var m,n: integer;
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.
Новые вопросы