Информатика, вопрос задал drotenkovalera , 2 года назад

даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

Ответы на вопрос

Ответил iowisp3
3
var m,n:integer;
  begin
    write('m:=');
    readln(m);
    write('n:=');
    readln(n);
      if m mod n = 0 then
       writeln(m,'/',n,'=',m/n)
      else
        writeln('Не делится нацело');
  end.
Новые вопросы