Информатика, вопрос задал kalashoff , 1 год назад

Дано трехзначное число. Составить программу вывода числа, полученного перестановкой цифр сотен и единиц. (Паскаль)

Помогите пожалуйста!!! Даю 40 баллов

Ответы на вопрос

Ответил Volodimir17
0

program u4i_div_and_mod;

var a,b,c,z,x,v:integer;

begin

readln(a);

z:= a div 100;{1}

x:= a mod 100;{23}

c:= x mod 10; {3}

v:= x div 10;{2}

writeln(v,z,c);

readln;

end.

Новые вопросы