Информатика, вопрос задал annaabramenko96 , 6 лет назад

Дано слово .напишите программу ,которая выводит на экран все буквы ,кроме L​

Ответы на вопрос

Ответил bettapy
2

Python

word = [i for i in input() if i != 'L']

Вывод каждой буквы с новой строчки:

for i in word:

   print(i)

Через запятую:

word = ', '.join(word)

print(word)

Как новое слово:

word = ''.join(word)

print(word)


annaabramenko96: спасибо большое Вам !
bettapy: P.S Работает только для большой буквы L, если надо для обеих, замените на word = [i for i in input() if i.lower() != 'l']
altynajzorabaeva217: Это все в месте
fallermaria597: Это правильно? простите что спрашиваю
Новые вопросы