Дано натуральное число. Составить программу, которая определяет верно ли, что количество его цифр есть нечётное число?
Пожалуйста в С++
Ответы на вопрос
Ответил BobbyFresnel
0
#include <iostream>
using namespace std;
int main()
{
long n;
int k = 0;
cin >> n;
while (n > 0)
{
k += 1;
n = n / 10;
}
if (k % 2 != 0)
cout << "Verno";
else
cout << "Neverno";
return 0;
}
Новые вопросы