Дано натуральное число N. Составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. Число n вводится с клавиатуры. в паскале abc, Тема Множества
Ответы на вопрос
Ответил Gration
0
var N, i: integer;
begin
readln(N);
for i := 1 to N do
if i mod 11 = 0 then write(i, ' ');
end.
begin
readln(N);
for i := 1 to N do
if i mod 11 = 0 then write(i, ' ');
end.
Приложения:

Новые вопросы