дано натуральное число n составить программу нахождения суммы всех чисел от 1 до n. Решить задачу изпользуя цикл REPEAT, заранее спасибо)
Ответы на вопрос
Ответил Vengr
1
var
i, n,l: integer;
begin
write ('Введите число: ');
readln (n);
i := 1;
repeat
l:=l+i;
inc(i);
until i > n;
write('Сумма всех чисел равна: ', l);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад