Дано натуральное число n. Напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3+ .. + 1/n
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
Новые вопросы
Алгебра,
2 года назад
Геометрия,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад