Информатика, вопрос задал leraershova567 , 7 лет назад

Дано натуральное число N. Написать программу, выводящую последовательность чётных чисел.

Ответы на вопрос

Ответил kornickevg
0

Program test;

Var n,i:integer;

Begin

Readln (n);

i:=2;

while i<=n do

begin

write(i,' ');

i:=i+2;

end

End.

Новые вопросы