Информатика, вопрос задал 829399022 , 7 лет назад

Дано натуральное число n \, (n \le 9)n (n≤ 9). Напишите программу, которая печатает таблицу размером n \times 3n×3 состоящую из данного числа (числа отделены одним пробелом).

Ответы на вопрос

Ответил restIess
0

//c++

#include <iostream>

using namespace std;

void CoutDigit(int n) {

for (int i = 0; i < 3; i++) {

 for (int j = 0; j < 3; j++)

  cout << n << " ";

 cout << endl;

}

}

signed main() {

setlocale(LC_ALL, "Rus");

int N;

cout << "Введите число: ";

cin >> N;

CoutDigit(N);

return 0;

}

Приложения:
Новые вопросы