Информатика, вопрос задал Alex862 , 9 лет назад

Дано n чисел.Написать программу,которая подсчитывает их сумму.(PascalABC)

Ответы на вопрос

Ответил noiriel
0
wde не работает, так что не проверял..

var n,x,s,i:integer;
begin
   readln(n); // считываем n
   for i:= 1 to n do begin
      readln(x); // читаем одно из n чисел
      s:=s+x; // добавляем к сумме
   end;
   writeln(s);
end.
Новые вопросы