Дано двузначное число Напишите программу на языке Паскаль, которая определяет: Есть ли среди цифр заданного целого двузначного числа одинаковые.
Ответы на вопрос
Ответил FunSociety
0
var s:string;
begin
write('Введите целое двузначное число: ');
readln(s);
if s[1]=s[2] then writeln('Цифры одинаковы')
else writeln('Цифры различаются');
readln
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Химия,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад