Информатика, вопрос задал teacherLP , 10 лет назад

дано два целых числа x и y .Составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.

Ответы на вопрос

Ответил kostyan941
0
program srednee;
var
  x, y: integer;
  sredn: real;

begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.
Новые вопросы