Дано два целых числа. Написать программу, определяющую среднюю арифметическую этих чисел. Результат напечатать с двумя числами после запятой.
Ответы на вопрос
Ответил sdsdf
0
begin
Var k,l,m : integer;
var v: double;
writeln('Введите два цисла');
ReadLn(k);
ReadLn(l);
v:=(k+l)/2;
writeln('Среднее арифметическое ',v);
end.
Var k,l,m : integer;
var v: double;
writeln('Введите два цисла');
ReadLn(k);
ReadLn(l);
v:=(k+l)/2;
writeln('Среднее арифметическое ',v);
end.
Ответил A1dar
0
Зачем тут цикл?
Ответил sdsdf
0
согласен, не заметил, хотел изначально сделать цикл для ввод исходных данных
Ответил A1dar
0
Не сумма, а среднее арифметическое)
Ответил A1dar
0
var a, b: real;
begin
read(a, b);
write((a + b) / 2 : 0 : 2)
end.
begin
read(a, b);
write((a + b) / 2 : 0 : 2)
end.
Новые вопросы