Информатика, вопрос задал GregoryBlood , 9 лет назад

Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16+...+1/n в квадрате.

Ответы на вопрос

Ответил Аноним
0
var n,i:integer;
s:real;
begin
writeln('n=');
readln(n);
s:=0;
for i :=1 to n do 
s:=s+1/sqr(i);
writeln('s=',s);
readln;
end.
Новые вопросы