Дано число N. Написать программу, выводящую на экран сумму квадратов всех чисел от 1 до N.
Ответы на вопрос
Ответил Tomfulp
0
Я напишу это программу на языке С++
#include <iostream>
#include <cmath>
using namespace std;
int main() {
int n,i=1;
cin>>n;
while(pow(i,2)<=n) {
cout<<pow(i,2)<<" ";
i++; }
return 0;}
Новые вопросы
Химия,
2 года назад
Литература,
8 лет назад
Математика,
8 лет назад
Геометрия,
9 лет назад
Алгебра,
9 лет назад