Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа
Ответы на вопрос
Ответил nikolai777
0
формула решения n:= n mod 10; n вводим с клавиатуры. и кстати программа позволяет выдилять последнию цифру не только с 3х значных цифр.
Приложения:
Ответил W1980
0
var a:integer;
begin
readln(a);
a= copy(a,3,1);
writeln(a);
readln;
end.
Приложения:
Новые вопросы