Информатика, вопрос задал masha8057 , 7 лет назад

Дано целое двузначное число y.Составьте программу вычисления частного цифр числа.​

Ответы на вопрос

Ответил Nasty9Gud
0

program q;

var

 a: integer;

 b: real;

begin

 b := 0;

 read(a);

 b := (a div 10 + a mod 10) / 2;

 writeln(b);

end.

На Pascal'e

*Проверил*

Новые вопросы