Информатика, вопрос задал naziknusrat , 2 года назад

дано целое число Напишите программу вычисления если это число имеет положительное значение то Добавить к нему цифру 1 иначе выведет его без изменений​

Ответы на вопрос

Ответил 7limonchiK7
2

var num:integer;

begin

readln(num);

if num >-1 then

num := num + 1

else

num := num;

write(num) ;

end.

Новые вопросы