Информатика, вопрос задал npe3udeht , 10 лет назад

Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат

Ответы на вопрос

Ответил HRAshton
0
Через mod можно)

var x: integer;
begin
     readln(x);
     x := x mod 10;
     writeln('>', x);
     x := sqr(x);
     writeln('>', x);
end.
Новые вопросы