Информатика, вопрос задал yuliaartihovich , 9 лет назад

дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля

Ответы на вопрос

Ответил ihorsyrota
0
var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.
Новые вопросы