Информатика, вопрос задал безысходнсть , 10 лет назад

Дано целое число.Написать программу которая заменяет его на 0, если число отрицательное и выводит его без изменений в пративном случае.

Ответы на вопрос

Ответил jstilvo
0
В паскале АВС выглядит так:
program dz;
var a:integer;
begin
readln (a);
if a<0 then a:=0;
writeln (a);
end.
Новые вопросы