Информатика, вопрос задал bogdanskazka420 , 7 лет назад

Данные значения переменных a,b,c. Написать программу, печатающую только те значении переменных, квадрат которых более 20

Ответы на вопрос

Ответил ias13
0
uses crt;

var a, b, c: integer;
begin
a := 10;
b := 3;
c := 18;
if sqr(a) > 20 then writeln(a);
if sqr(b) > 20 then writeln(b);
if sqr(c) > 20 then writeln(c);
end.
Новые вопросы