Дана строка написать программу заменяющую в строке все буквы а на букву о
Ответы на вопрос
Ответил Аноним
0
Поскольку по условию задачи непонятно, на каком языке написана строка, то я написал программу, заменяющую АНГЛИЙСКУЮ "а" на АНГЛИЙСКУЮ "о". Если на другом языке - то программу можно переделать...
uses Crt;
var i : integer;
S, Snew : string;
begin
ClrScr;
Write ('S = '); ReadLn(S);
Snew := '';
for i:=1 to length(S) do
if S[i]='a' then Snew:=Snew+'o'
else Snew:= Snew+S[i];
WriteLn (S);
WriteLn (Snew);
ReadLn;
end.
uses Crt;
var i : integer;
S, Snew : string;
begin
ClrScr;
Write ('S = '); ReadLn(S);
Snew := '';
for i:=1 to length(S) do
if S[i]='a' then Snew:=Snew+'o'
else Snew:= Snew+S[i];
WriteLn (S);
WriteLn (Snew);
ReadLn;
end.
Ответил yuliaartihovich
0
спасибо
Ответил yuliaartihovich
0
спасибо
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Литература,
9 лет назад
Математика,
10 лет назад