Дана строка . Написать программу,которая подсчитывает количество символов "?" (pascal abc) помогите пожалуйста!
Ответы на вопрос
Ответил srzontmp
0
var i,j: integer;
s: string;
begin
write('строка: ');
readln(s);
j:=0;
for i:=1 to length(s) do
if s[i]='?' then j:=j+1;
writeln('символов ? в строке: ',,j);
end.
s: string;
begin
write('строка: ');
readln(s);
j:=0;
for i:=1 to length(s) do
if s[i]='?' then j:=j+1;
writeln('символов ? в строке: ',,j);
end.
Ответил veta15
0
спасибо!!
Новые вопросы