Информатика, вопрос задал zubareva010708 , 1 год назад

Дана программа поиска максимального элемента в списке, но строки кода в ней перепутаны местами.

1. maximum = mas[i]
2. if mas[i] > maximum:
3. print(maximum)
4. mas = [3, 5, 67, -65, 34, 21]
5. maximum = mas[0]
6. for i in range(1, len(mas)):

(В ответе укажите верный порядок следования строк кода программы, без пробелов и знаков препинания. Пример: 123)

Приложения:

Ответы на вопрос

Ответил ArtemNapora
2

Ответ: 456213

Объяснение:

mas = [3, 5, 67, -65, 34, 21]

maximum = mas[0]

for i in range(1, len(mas)):

   if mas[i] > maximum:

       maximum = mas[i]

print(maximum)


Maximkryt1910: Спасибо за помощь
Новые вопросы