Информатика, вопрос задал iilyaa , 8 лет назад

Дана последовательность 5, 9, 13, 17,... Составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while).

Ответы на вопрос

Ответил jefftop
0
Вот держите:

var a,sum,k:integer;

begin

while sum<>324 do begin
sum:=sum+4;
inc(k);
end;

writeln(k);

end.
Новые вопросы